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1.1

1.2

1.3

Introduction

About This Document

The information in this guide is intended for administrators setting up
evaluation and proof-of-concept deployments of MOTOTRBO Dispatch over IP
solutions. The document describes the steps required to configure
communication with a MOTOTRBO Capacity Plus system.

For more comprehensive information on the Neocom TRBOnet family of radio
network software tools, refer to the Documentation section of our web site.

About TRBOnet

TRBOnet is a suite of professional applications for MOTOTRBO digital two-way
radio networks. TRBOnet manages voice and data communication paths across
network endpoints. It provides a unified graphical dispatcher workbench
interface for the entire range of workforce fleet management tasks.

Contacts

Region Phone Email & Support

info@trbonet.com — general and

commercial inquiries

support@trbonet.com — technical

EMEA +44 203 608 0598
Americas +1 872 222 8726
APAC +61 28 607 8325

support
https://trbonet.com/kb/ — online

knowledge base

1 Introduction
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2 System Components and Terms

2.1 TRBOnet Software

The TRBOnet software consists of several modules, a combination of which
enables you to build enterprise dispatch solutions of different levels of
complexity and redundancy. The first step in implementing the best solution is
determining the topology for the customer's system; then identifying the
combination of modules to implement the best customer solution.

2.2 IP Connection (Wireline Connection)

TRBOnet Server can be connected to a two-way radio system via an IP
connection creating a direct communications path for all voice and data
information between them. The topologies can be in the form of a LAN, WAN,
or VLAN and/or any combination thereof.

2.3  Wireless Connection (Control Stations)

If TRBOnet Server doesn’t have an IP connection to the radio system, it can be
connected via control stations (also known as control radios or donor radios).
The number of control stations depends on how many talk groups and revert
channels are registered in your system.

2.3 Wireless Connection (Control Stations) 3
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3 System Topology

Capacity Plus (also known as Capacity Plus Single Site) is a digital trunked two-
way MOTOTRBO system that allows you to accommodate high volume
communication. It is designed to provide a stable connection between a few
groups within one building or a set of buildings. This system type allows you to
increase the number of channels for voice and data transmission between the
radio units and control centers. The radio units are always automatically
forwarded to a free channel. The main objective of a Capacity Plus system is to
support more simultaneous voice and data transmissions within one capacious
system.

Also note that, according to the Motorola MOTOTRBO System Planner, if two or
more repeaters are used in a Capacity Plus system, these repeaters must reside
on the same LAN behind a router. In addition, the PC with TRBOnet Server
must not reside on the same LAN with the repeaters.

3.1 Capacity Plus without NAI

3.1.1 System with Trunked Control Stations

TRBOnet Server can be connected to a Capacity Plus system using one or more
Trunked Control Stations. The number of Trunked Control Stations depends on
how many talk groups are registered in your system. To make a call to a talk
group, the dispatcher uses the Trunked Control Station associated with the

group.

Note: Itis reasonable that the number of Trunked Control Stations
shouldn’t be greater than the total number of repeaters slots.

B v
1 L S Ve,
V\
— Trunked ARS, GPS,
N s TMS to
Application

Channels

Trunked Repeater 1

TRBOnet
Server

Trunked Repeater n

Figure 1: System with Trunked Control Stations

4 3 System Topology
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3.1.2 System with Trunked Control Stations and Revert Control

Stations

For a higher data throughput, the preferred configuration is to have channels
dedicated for data only. Such channels are defined as Data Revert Channels. If
Data Revert Repeaters are present in the system, then one Revert Control

Station is required per Data Revert Slot.

Figure 2: System with Trunked Control Stations and Revert Control Stations

3.1 Capacity Plus without NAI
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3.1.3 System with Data Revert Repeaters having IP Connection

In this configuration, TRBOnet Server has an IP connection to Data Revert
Repeaters to receive data from, and Trunked Control Stations associated with

the talk groups.
3 Vo % . %

Trunked \ /
Channels
Trunked

Repeater

USB + Audio Cable

Router
Backend Network

IP connection

ARS, GPS,
TMS to
Application
R, ®

N

TRBOnet
Server

Data Revert
Repeater

Figure 3: System with Data Revert Repeaters having IP Connection

6 3 System Topology
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3.1.4 System with Trunked and Data Repeaters having IP Connection

In this configuration, TRBOnet Server has an IP connection to Data Revert
Repeaters as well as to Trunked Repeaters. To transmit voice and data from
TRBOnet Server to radios, a Control Station shared by all talk groups can be
used. Note that in this case only one radio call is possible at a time.

® L S

Y&, Ve,
USB + Audio Cable Shared % %
r— —> Channel \TG 1 /

I Voice and Data

Trunked
Repeater

Voice and Data

Backend Network

IP connection

TRBOnet |

server Data Revert
Repeater
ARS, GPS,
TMS to
Appl\cat\on

Figure 4: System with Trunked and Data Repeaters having IP Connection

3.1 Capacity Plus without NAI 7
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3.2

3.21

Capacity Plus with NAI

In the following configurations, Motorola’s NAI Data and NAI Voice protocols
are used, which provide two-way transmission of data and voice over IP
connection.

System with NAI Data and Trunked Control Stations

In this configuration, TRBOnet Server has an IP connection to Data Revert
Repeaters as well as to Trunked Repeaters. In addition, NAI Data protocol is
used on Data Revert repeaters and Trunked repeaters.

. % ©
Trunked TG1 G2
Channels
TG 2
Repeater

Backend Network

IP connection

TRBOnet

Server Data Revert
Repeater
ARS, GPS,
TMS to
Appllcatlon

Figure 5: System with NAI Data and Trunked Control Stations

3 System Topology
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3.2.2 System with NAI Data and Shared Control Station

Analogously to the previous configuration, Trunk Repeaters and Data Revert
Repeaters have IP connection to TRBOnet Server, as well as NAI Data protocol
is used on Data Revert repeaters and Trunked repeaters. Unlike the previous
configuration, to transmit voice from TRBOnet Server to radios, a Control
Station shared by all talk groups is used. Note that in this case only one radio
call is possible at a time.

USB + Audio Cable

Trunked CS

Shared TG 1 TG 2
Channel

Trunked
Repeater

— — — — — — —— —— — — — —

|
Router Backend Network
IP connection
NAI Data

IP connection

TRBOnet I
server Data Revert
Repeater

ARS, GPS,
TMS to
Application

Figure 6: System with NAI Data and Shared Control Station
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3.2.3 System with NAI Data and NAI Voice

This is the most advanced configuration using the power of NAI Data and NAI
Voice protocols. All voice and data will be received and transmitted over an IP
connection, that is, no Control Stations are required. Note that TRBOnet PLUS is
required to utilize this system topology.
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Repeater
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Figure 7: System with NAI Data and NAI Voice

10 3 System Topology
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4 Configuring MOTOTRBO Equipment

This section describes how to configure MOTOTRBO equipment, such as repeaters,
control stations and subscriber radios, using MOTOTRBO Customer Programming
Software (CPS).

e Launch MOTOTRBO CPS.
e On the menu bar, select View > Expert.

4.1 Configuring a Repeater

This section describes how to configure a repeater to be used in a Capacity Plus
system.

e Connect your repeater to the PC via a programming cable (USB).
¢ Click the Read button on the toolbar.

4.1.1 General Settings

¢ Inthe Set Categories pane, select General > General Settings.

DR3000 * General Settings™ X
Set Categories i Genersl CWID  \Voting  Microphone
v [ Configuration*
B Device Information @6 =
eneral
v (5 General -

D General Settings 3 Radio Alias  C+ Master
D Accessories 222
[ Security SIT (ms) | 6000
[ Newwork Group Call Hang Time (ms) | 3000
D Link Establishment Private Call Hang Time (ms) | 4000
[™ sites

Emergency Call Hang Time (ms) | 4000
[ Talkgroups

» D Zone/Channel Assignment Call Hang Time (sec) |3

Repeat Gain (dB) | 0.0
Antenna Relay Delay Timer (ms) | 100
Digital/Band 1 TX Low Power (W) | 1.0

Digital/Band 1 TX High Power (W) | 1.0

Band 1 DC TX Power (W) | 1.0
Disable All LEDs
Backup Repeater Connected

)

Codeplug Password

Validation Results Warning Messages | Search Results|Help
Serial Number: 424TMG4110

e Inthe right pane, specify the Radio ID of the repeater. This must be a
unique Peer ID among the repeaters in a radio system and also not in
conflict with any other third-party application Peer ID. The recommended
range is from 1 to 255.

4.1.2 Network

e Inthe Set Categories pane, select General > Network.

4.1 Configuring a Repeater 11
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DR3000 * Network X

Set Categories kS

v [F configuration
B Device Information

v [5) General

[ General Settings

[ Accessories

General Radio Metwork  Network Setting IP Repeater Programming

(=) General

Radio IP )| 172.168.0.1

Accessory IP - 172.768.0.2

3 = (~) Radio Network
Network

[ Link Establishment
™ sites
D Talkgroups

» [] Zone/Channel Assignmen

CAl Network |12

CAI Group Network | 225

(~) Network Setting

MOTOTRBOQ & MTR3000 Repeater

DHCP

192.168.1.13

Gatewsy IP )| 192.168.1.1
Gateway Netmask )| 255.255.255.0

.m
l

@ IP Repeater Programming

4 13

b

Validation Results |Warning Messages | Search Results |Help
Serial Number: 484TMG4110

¢ Inthe right pane, specify the following parameters:

Radio IP

This is the IP address used by the radio to communicate with a PC
(using USB connection) and has to be unique. To avoid conflicts in case
there are several stations connected with USB, you can change the
third octet of the address.

Network Setting

If your radio system is on a Private Network, specify the following
network parameters:

Ethernet IP

This is the LAN address of the repeater that can be obtained from your
network details; the last octet of the IP address must be unique for the
system's local network.

Gateway IP
This is the address of an upstream system (router). If a router exists,
specify its LAN address here.

Gateway Netmask
Set the Subnet Mask, for example, 255.255.255.0 or 255.255.0.0
depending on the subnet.

IP Repeater Programming

Enable
Select this checkbox to provide the ability to remotely program the
repeater.

4 Configuring MOTOTRBO Equipment
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4.1.3 Link Establishment

e Inthe Set Categories pane, select General > Link Establishment.

DR3000 * Link Establishment x

Network Setting 1P Site Connect  Capacity Plus
v E Configuration
B Device Information (») Network Setting
v ) General

[ General Settings Master .

[ security 10.10.18835
[ Network 50000 g
[M) Link Establishment $3 a
[ Sites ) o :
D Talkgroups Peer Firewall Open Timer (sec) |6 a2

> D Zone/Channel Assignment @ IP Site Connect
Beacon Duration (ms) 4320 g
Beacon Interval (sec) |60 s
(=) Capacity Plus

sie D [1 -]

Site Alias | Site 1- MSTR
Beacon Duration (ms) | 180 s
Beacon Interval (ms) | 1920 -]

192168.1.10
Rest Channel/Site UDP Port )| 55004 8
Rest Channel TOT (min) |8 [~ |

4 I »

Validation Results |Warning Messages|Search Results |Help
Serial Number: 484TMG4110

¢ Inthe right pane, specify the following parameters:
= Link Type
From the drop-down list, select Master if you are configuring a master
repeater, or Peer if you are configuring a peer repeater.

= Authentication Key
Specify the authentication key that can optionally be used to access the
repeater.

= MasterIP

e Enter the WAN IP address of the site router if you are configuring a
master repeater, or the LAN IP address of the master repeater, if
you are configuring a peer repeater and a NAT loopback is disabled
on the router.

e Enter the WAN IP address of the site router on all the repeaters, if a
NAT loopback is enabled and the port forwarding rules are specified
for all the repeaters and the rest channel on the site router.

Note: In all the cases, the port forwarding rules must be
specified for both the master repeater and the rest
channel on the site router.

= Master UDP Port
Enter the UDP port number of the master repeater.

4.1 Configuring a Repeater 13
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= UDP Port
Enter the UDP port number of this repeater. If you are configuring a
master repeater, set this value the same as that for Master UDP Port.

= Rest Channel/Site IP
This is a private network IP address that is required for correct
operation of a Capacity Plus system. This IP address MUST be the same
for all repeaters.

= Rest Channel/Site UDP Port
This is the UDP port of the Repeater’s rest channel. This UDP port
MUST be the same for all repeaters.

4.1.4 Capacity Plus Channel

Depending on its role in a Capacity Plus system (Trunked or Data Revert
Repeater), the repeater can be configured either with a Voice Channel or with a
Data Channel, respectively.
4.1.4.1 Adding a Voice Channel
e Inthe Set Categories pane, select Zone/Channel Assignment > Zone.

e Inthe right pane, click the plus sign button and then choose
Type: Capacity Plus Voice.

e In the right pane, select the channel you have added (for example,
CaPlus_V) and click the pencil button.

DR3000 * Zone * Zonel® x

Set Categories ks
+ [E configuration* Zone Name | Zone !
B Device Information Zone ltems
» [ Genera ] \_ R
v {3 Zone/Channel Assignment 4 ©
[ Zone

1 items found (1 currently selected).

1 E——

Validation Results Warning Messages | Search Results Help
Serial Number: 484TMG4110

¢ Inthe right pane, specify the following channel-related parameters:

14 4 Configuring MOTOTRBO Equipment
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DR3000 » Zone P Zomel P Zoneltems P CaPlus V" x

Set Categories n General  RX/TX
v & configuration*
B Device Information (2 General
» [ General

Channel Type  Capacity Plus Voice
v {5 Zone/Channel Assignment

[ Zone & Channel Name [ CaPlus
Color Code |1

Network Application Interface Phone
Repeater RSSI Threshold (dBm) | -60
IF Filter Type | Wide
Preference Level | 1

Slot 1 Channel 1D )| 1

Slot 2 Channel 1D 2

(@) RXTX
RX ™

Offset (MHz)
FrequencY 146420000 FrequenclY 167.420000
(MHz) 0000000 (MHz)

Copy

Ref Frequency (MHz) | Default [~ ] Ref Frequency (MHz) | Default [~ ]
Power Level | Low [ -]

TOT (seq) [ 60 a

[~}

o — Y

Validation Results|Warning Messages|Search Results | Help
Serial Number: 484TMGA110

= Network Application Interface Phone
Select this option to support the telephone calls over the repeater's
NAI interface.

= Slot 1 Channel ID
Specify the Channel ID of Slot 1 for voice channels. This also
determines the value for Slot 2 Channel ID which is always one
increment higher than the value of Slot 1 Channel ID.

Note: The Slot IDs of the repeater must not match with the
Slot IDs of other repeaters within a single Capacity Plus
system.

= In the RX Frequency box, enter the radio frequency the repeater will
receive on.
= In the TX Frequency box, enter the radio frequency the repeater will
transmit on.
4.1.4.2 Adding a Data Channel
e Inthe Set Categories pane, select Zone/Channel Assignment > Zone.

¢ In the right pane, click the plus sign button and then choose
Type: Capacity Plus Data.

e Inthe right pane, select the channel you have added (for example,
CaPlus_D) and click the pencil button.

4.1 Configuring a Repeater 15
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DR3000 » Zone » Zonel*

v & Configuration®

Zone Name | Zonel

B Device Information Zone ltems
» [ General \ /
v [ Zone/Channel Assignment rd @ @
Zone
& 2] sitio Channel Type Channel Name | Color Code epeat
»K 1 Capacity Plus Data CaPlus D 1 -100
| — »

1 items found (1 currently selected)

| ——

Validation Results [Warning Messages|Search Results |Help
Serial Number: 484TMG4110

¢ Inthe right pane, specify the following parameters:

DR3000 » Zone » Zonel » Zoneltems » CaPlusD* x
Genersl Enhanced GNSS RTX
v & configuration*
B Device Information (») General
» [ Genera |
Chanael Type  Capacity Plus Data
v {3 ZonefChannel Assignment
Mz &) Channel Name | CaPlus D
Color Code |1
Repester RSS! Threshold (dBm) [ -100 2
IF Filter Type | Wide B
(~) Enhanced GNSS
Enadle Window Sze  Periodic Window  Shared Channel
Reservation (%) Frequency
Slot 1 \
Siot 2
(=) RX/TX
RX T
Offset (MHz)
Frequend 147.087500 159.662500
MHz) 0000000
Copy
Ref Frequency (MH2) [ Default [~ ] Ref Frequency (MH2) | Default [~ ]
Power Level | High [~ ]
TOT (sed) [ 60

| —

Validation Results |Warning Messages | Search Results | Help
Serial Number: 484TMG4110

= In the RX Frequency box, enter the radio frequency the repeater will
receive on.

= In the TX Frequency box, enter the radio frequency the repeater will
transmit on.

e Once you have finished configuring the desired repeater parameters,
click the Write button on the toolbar.

4.2 Configuring a Control Station

This section describes how to configure the radio to be used as a control station in a
Capacity Plus system. Control stations are used in the topologies depicted in
Figures 1-6.

e Connect your radio to the PC via a programming cable.

e Turnon the radio.

e Click the Read button on the toolbar.

16 4 Configuring MOTOTRBO Equipment
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¢ Inthe Set Categories pane, select General > General Settings.

87T1TPHT036 » General Settings® x
E Microphone Backlight Battery Saver  Alerts Persistent LRRP Requests Lone Worker Power Up Password and Lock
o
E v [ configuration* ~ | MeteAll 5TonelD
] .
E‘ B Device Information
v [ General 3
[ Welcome Bitmap -
[ Language Packs Radio Alias | Contral Station 1
[ General Settings £} Radio ID ) | 64250 | 8
[ Accessories GNSS [V
[} Control Buttons GNSs | GPs/Qzss
= L
 — b Private Calls [«
Citn Crmrk Timnr fennl | & | a ™

[Validation Resuts|Warning Messages | Search Results| Help |

¢ In the right pane, specify the following:

= Radio ID

Enter the Radio ID of the control station. The default value is 64250.

Note: This value will then be used as the control station’s
Radio ID when connecting a control station to the
TRBOnNet Server. See section 5.1.2, Adding a Control

Station.

Control Station #1

Mame: Control Station #1

IP Address: 192.168.98.2 A :
Mode: Capacity Plus

System Identifier: Department 1

4.2.2 Network

e Inthe Set Categories pane, select General > Network.

871TPH7036 » Network™

Set Categories =

IP Site Connect

Bluetooth Bluetooth Serial Port Profile Data Routing  USB HID Data Routing

E Services  Control Station
o
& || v B configustion” -
] .
L B Device Information
v [5) General

[ welcome Bitmap
[ Language Packs
[ General Settings
[ Accessories

C RagioIP >‘192‘168‘9.1

Accessory IP 192.768.98.2

[ Control Buttons
[M Text Messages

[ Telemetry

[ Menu
[ security

[ Voice Announcement ¥
4 »

Validation Results Warning Messages| Search Results | Help

4.2 Configuring a Control Station

USB DNS-SD Interval (90 sec
CAINetwork  [12 |
CAl Group Network | 225 |
Protected Mode Control Station |
MaxTXPDU Size (oytes) |70 - ]
Telemetry UDP Port [ 4008 |
[via use [~ ]

17
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e Inthe Network pane, specify the following parameters:

= Radio IP
This is the IP address used by the radio to communicate with the PC
(using the USB connection) and has to be unique. To avoid conflicts in
case there are several stations connected with USB, you can change
the third octet of the address.

= Accessory IP
This is the IP address that is given to the PC by the radio that is
connected to it.

Note: This value will then be used as the control station’s
IP Address when connecting a control station to the
TRBOnet Server. See section 5.1.2, Adding a Control
Station.

Confrol Station #1

Mame: Control Station #1

Radio ID: 64250 -
192.168.98.2 v @

Mode: Capadity Flus

System Identifier: Department 1

= Forward to PC
From the drop-down list, select Via USB.

4.2.3 Contacts

e Inthe Set Categories pane, select Contacts > Contacts.

¢ Inthe right pane, click the plus sign button, then click Capacity Plus and
choose the call type.

871TNV1690 *» Contacts® x |

v [ Configuration* P @‘g 12)

B Device Information

» Call Type | call I |

O | covsciy s Cais-An car 255

§8 | Capacity Plus Calls-Private Cafl || 125 s

Q¥ | cavacity Plus Calls-Group Call | 11

»

» [Jencoder

» [ Decoder

v ) Contacts

v | D Contacts &

Al
611
1G22

$48 | capacity Pius Calls-Group Call | 22

Radio 125
» [ RX Group Lists
v ) Zone/Channel Assignment
» D Zone

» [ 5can Lists

» [ capacity Plus Lists

Validation Results(13%) [Warning Messages |Search Results | Help
Serial Number: 871TNV1690

e Enter the Contact Name and Call ID for the contacts you have added.

4 Configuring MOTOTRBO Equipment
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4.24 RXGroup Lists

¢ Inthe Set Categories pane, select RX Group Lists > Capacity Plus RX
Group List.

¢ Inthe right pane, click the plus sign button and add the corresponding
group list.

87T1TNV1690 P Capacity ..Group List P List1~ x

Set Categories i General

~ [ configuration”
B Device Information (2) General
» [ General
» [ Job Tickets
» [ systems
» [ Encoder Available Members
» [ Decoder TG 22 TG 1
» [ Contacts
v 3 RxGroup Lists
» Digital RX Groyp List
v Capacity Plyf RX Group List
List! ¥
[ Flexible Capacity Plus RX Gr
» [ Zone/Channel Assignment
» [ scan Lists
» [ Capacity Plus Lists

Capacity Plus Name | List1

| — 3

Validation Results(5*) [Warning Messages |Search Results | Help
Serial Number: 871TNV1690

¢ Inthe left pane, select the group you have added.

¢ Inthe right pane, in the Available list select a group, or multiple groups
using the SHIFT key, and click the Add button.

As a result, the group(s) will appear in the Members list.

4.2.5 Channel
4.2.5.1 Important Notes

Depending on its role in a Capacity Plus system (Trunked Control Station or
Data Revert Control Station), the control station can be configured either with a
Capacity Plus Personality Channel or with a Digital Channel, respectively.

When using the configurations depicted on figures 1, 3, 4, 5, and 6, you are
employing a Capacity Plus Personality Channel.

In the configuration depicted in fig. 2, that is a configuration with the data
revert repeater, you will need to use a Digital Channel. The fact is that there are
no rest channels on a data revert repeater. Thus, to send data to TRBOnet
Server, the subscriber radios will use a data revert channel. In this case, you'll
have to forcibly set the control station to the corresponding frequencies of the
data revert repeater.

A single data revert control station may receive data from only one data revert
slot. If there is only one data revert control station in the radio system, then all
subscribers must send data only to the slot with which this control station
operates. The Radio ID of this data revert control station must match the Radio
ID of at least one voice control station. If the system has several data revert

4.2 Configuring a Control Station 19
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4.2.5.2

20

control stations, their Radio ID's be the same and match at least one voice
control station.

Also note that the system identifier in TRBOnet Server should be the same for
all control stations and repeaters used in the same radio system.

Trunked Control Station

This section describes how to configure channels on a trunked control station.

Adding Channels to Channel Pool

The Channel Pool is used for organizing channels in the radio that are not tied
to a channel selector position. The Channel Pool is not visible when the radio
user navigates through the zones.

e In the Set Categories pane, select Zone/Channel Assignment > Zone >
Channel Pool.

e Inthe right pane, click the plus sign button and then choose
Type: Capacity Plus Voice.

e In the right pane, select the channel you have added (for example,
CPlusMaster) and click the pencil button.

871TNV1690 » Zone » Channel Pool* x

Zone Nam
v [ configuration®

Channel Type Channel Name | Color Code Phone System | RXiFrequency

» Q0 1 Capacity Plus Voice  CPlusMaster 1 my phone 167.420000

» [ 5can Lists ¢
~ 5 Capacity Plus Lists
v [ Capacity Plus Voice List

1 items found (1 currently selected)

» Capacity Plus Site List

Validation Results(7) \Warning Messages Search Results |Help
Serial Number: §T1TNV1690

¢ Inthe right pane, specify the following parameters:
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87T1TNV1690 > Zone » Channel Pool » Zone ltems » CPlusMaster” x

Set Categories @ General  RX/TX
~ & configuration*

B Device Information () General

» [ General
Channel Type  Capacity Plus Voice

¥ [ Job Tickets ’
» [ systems Channel Name | CPlusMaster
> [ encoder Color Code )1 3
> Decod:

£ Decoser Phone_100 [~ ]
» [ Contacts
» [ RX Group Lists () RX/TX
» (3 Zone/Channel Assignment

B8 9 RX TX

* D zone

® Zonel
Offset (MHz)
® Channel Pool £ Frequency (MHZ)| 167.420000 Frequency (MHZ))| 146420000

» [ Scan Lists 0000000
» {5 Capacity Plus Lists o

v D capacity Plus Voice List

Voice List_1 Ref Frequency (MHz) | Default B Ref Frequency (MHz) | Default B
» Capacity Plus Data List
» [ Capacity Plus Site List

1 —— »

Validation Results(7") |Waming Messages Search Results | Help
Serial Number; 871TNV1690

= Color Code
Enter the color code for the radio. Note that the color codes on the
radios must match the color code of the repeater.

* Phone System
Select the phone system you have specified in section 4.3.6, Phone

System.
= In the RX Frequency box, specify the radio frequency the radio will
receive on.

= In the TX Frequency box, specify the radio frequency the radio will
transmit on.

Note: The RX and TX frequencies of the radio must be the
opposite to the RX and TX frequencies of the repeater.
In other words, the RX frequency of the repeater must
be the same as the TX frequency of the radio; the TX
frequency of the repeater must be the same as the RX
frequency of the radio.

Capacity Plus Voice List

This section describes how to add the channels contained in the Channels Pool
to a Capacity Plus Voice List.

e Inthe Set Categories pane, select Capacity Plus Lists> Capacity Plus
Voice List.

e Inthe right pane, click the plus sign button and add the corresponding
voice list.
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871TNV1690 P Capacity .. Voice List » Voice List_1*

=
v [ configuration*
B Device Information () General a
» [ General
» [ b Tckets Voice Neme | Voice List_1
» [ systems . Ds
» [ tncoder Available Members s
» [ pecoder CPlusPesrl CPlusMaster 34
» [ contacts

56
78
» [ R Group Lists

910
» [ Zone/Channel Assignment 12

» [JseanLists 114
v 3 Capacity Plus Lists 15-16
v [0 Capacity Plus \h}(st
Voice List_1" £

» D) Capacity Plus Data List
» [ Capacity Plus Site List

o — 3

Validation Results(7*) | Warning Messages | Search Results |Help

Serial Number: 871TNV1690

¢ Inthe left pane, select the voice list you have added.

¢ Inthe right pane, in the Available list select a channel, or multiple
channels using the SHIFT key, and click the Add button.

As a result, the channel(s) will appear in the Members list.

Note: The order of the channels in the Members list must follow the

order of their respective Slot IDs, for example 1-2, 3-4, and so
on.

Adding a Capacity Plus Personality Channel
e Inthe Set Categories pane, select Zone/Channel Assignment.
¢ Inthe right pane, click the plus sign button to add a zone.
¢ Inthe Set Categories pane, select the zone you have added.

¢ In the right pane, click the plus sign button and then choose
Type: Capacity Plus Personality.

e Inthe right pane, select the channel (for example, TG 11) you have added
and click the pencil button.

22 4 Configuring MOTOTRBO Equipment



TRBOnet Capacity Plus — Deployment Guide

871TNV1690 » Zone * Zonel®

v & configuration™
B o
» [ General
» [ sob Tickets
» [ systems
» [ Encoder
» [ Decoder
» [ contacts
» [ RX Group Lists
v 3 Zone/Channel Assignment

® Channel Pool
» [ scan Lists
» [ Capacity Plus Lists

| —— >

\z:me\tems/

neocom
software

Zone Name | Zonel

Voice Announcement File

LS @00
i Channel Type
1 Capacity Plus Personality

TGN None

]
1 items found (1 currently selected).

Validation Results(5*) Warning Messages | Search Results | Help

871TNV1690 » Zone P Zonel P Zoneltems P TG 11°

v [ configuration*
B Device Information
» [ General
» [ Job Tickets
» [ systems
» [J Encoder
» [ pecoder
» [J Contacts
» [ RX Group Lists
v [ Zone/Channel Assignment
v O zone
(@ zoner 2]
® Channel Pool
» [ Scan Lists
v [ Capacity Plus Lists
v [D Capacity Plus Voice List

Voice List_1
» [ capacity Plus Data List
» [ Capacity Plus Site List

| — >

Voice

Announcement File

Disabled

Serial Number: 871TNV1680

General  RX/TX

(=) General

Channel Tipe
Channel Name | TG 11
Voice Announcement fife  None
ARS | Disabled

v

i

Brivacy Alias
AES Alias | None

RAS Alias | None

Gption Board ) [
Lone Worker  No
Compressed UDP Data Header | None
Over-the-Air Battery Management

Datalist | DataList

Privacy Key1

Voice List_1

Rest Channel Acquisition TOT (min) |5

Beacon Interval (ms) | 1920

Channel Inhibit
RX Only

(®)RX/TX

Emergency Alarm
Indication

Emergency Alarm Ack o

Emergency Call Indication

Validation Results(5") Warning Messages | Search Results | Help

X

Emergency System | None
Vox Mo

Power Level | High

Serial Number: 871TNV1690

¢ Inthe right pane, specify the following parameters:

= Privacy

Select this option to allow privacy on the channel.

Note: The Privacy option is available if the Basic or Enhanced
Privacy Type has been selected in the Security section.

= Privacy Alias

From the drop-down list, select the Key Alias.

Note: The Privacy Alias option is available if the Enhanced
Privacy Type has been selected in the Security section.
The same Key Alias must be used on all system nodes
(repeaters and radios).

4.2 Configuring a Control Station
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= Option Board
Select this option to enable the option board capability on the channel.
The option board must be installed and enabled in the radio otherwise
this feature will not function.

= Voice List
Select the Capacity Plus Voice List you have specified in section
Capacity Plus Voice List.

= RX Group List
Select the Group list you have specified in section 4.2.4, RX Group Lists.
If you select None, the radio will receive calls only from the group
specified in the TX Contact Name box.

= TX Contact Name
Select the contact to which a call will be initiated on the channel when
pressing the PTT button. The contact is selected from the Contact list
you have created in section 4.2.3, Contacts.

4.2.5.3 Data Revert Control Station

Adding a Digital Channel for Receiving Data

This section describes how to configure a data revert channel for receiving data
on a control station (see also section 4.2.5.1, Important Note).

e Inthe Set Categories pane, select Zone/Channel Assignment >Zone >
Zone1.

¢ Inthe right pane, click the plus sign button and then choose Type:
Digital.

e In the right pane, select the channel (for example, DataChannel1) you
have added and click the pencil button.

87T1TNV1690 » Zone » Zonel® x

v & configuration* Zone Nam: 1
B Device Information Vaice Announcement File  None
» [ General
» [ Job Tickets \Z:”e“e”“/
» [ systems /‘ @ e @ ‘
» [ encoder
» [ Decoder

2 Digital DataChannell  None

v [ Zone
@ Zonel {i#
@ Channel Pool
» [ Sean Lists | -— L
» [ Caparcty Plus Lsts 2 items found (1 currently selected),

Yosition
» [ Contacts » o
» [ RX Group Lists
v Elar\er’(hame\%ment

| — 3

Validation Results(7*) |Warning Messages | Search Results | Help
Serial Number: 8TITNV1690

¢ Inthe right pane, specify the following parameters:

24 4 Configuring MOTOTRBO Equipment



871TNV1690 » Zone b Zonel

TRBOnet Capacity Plus — Deployment Guide

* Zone ltems b DataChannelt™ x
Gerersl  RXTX
v [ configuration*
B Device Information @ General a
» [ General
» [ Job Tickets ChannelTips Derte
» [ systems Channel Name | DataChannell
» [ Encoder Voice Announcement File
» [0 Decoder Dual Capacity Direct Mode
» [ Contacts

» [ R¥ Group Lists
¥ [ Zone/Channel Assignment
v D zone
| = Zonel |
® Channel Pool
» [ scan Lists
» [ Capacity Plus Lists

1 —— »

Validation Results(7*) [Warning Messages |Search Results | Help

Color Code

Timing Leader Preference  Eligible

Scan/Roam List | None

Auto Scan No

3

Repeater/Time Slot )| 1

Phone System | Phone_100

ARS | Disabled

Enhanced GNSS

Window Size &

Core)

Brivacy Alias ) Privacy Keyl B )

Serial Number: 871TNV1690
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Enter the color code for the radio. Note that the color codes on the
radios must match the color code of the data repeater.

Repeater/Time Slot

Select one of the data repeater time slots.

Privacy

Select this option to allow privacy on the channel.

Note: The Privacy option is available if the Basic or Enhanced
Privacy Type has been selected in the Security section.

Privacy Alias

From the drop-down list, select the Key Alias.

Note: The Privacy Alias option is available if the Enhanced

Privacy Type has been selected in the Security section.

The same Key Alias must be used on all system nodes

(repeaters and radios).

871TNV1690 > Zone » Zonel ™ Zone ltems » DataChannell®

General  RX/TX
v & Configuration*
@ RX/TX B
B Device
» [ General RX ™
» [ Job Tickets
> [ systems Offset (MHz)
O Frequencl\ 150662500 Frequency 147.087500
» [ Encoder (MHz) 0000000 (MHz)
» [ Decoder
> O contacts

» [ RX Group Lists
v {5 Zone/Channel Assignment
v D zone
[ = zone1 ##]
® Channel Pool

Ref Frequency (MHz) | Default

Group List [ None

Emergency Alarm
Indication

v [ sem it Emergency Alsrm Ack Mo
» [ Capacity Plus Lists ‘E':E'g‘?“q’ cal
ndication

| —— 3

Validation Results(7*) [Warning Messages| Search Resuits [Help

4.2 Configuring a Control Station

oD

Ref Frequency (MHz) | Default

Contact Name | None

Emergency System | None
VOX

Power Level | High

TOT (sec) | 60

TOT Rekey Delay sec) [0
Allow Interruption

TX Intermuptible
Frequencies

Admit Crteria | Channel Free B u

Serial Number: 871TNV1690
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= In the RX Frequency box, specify the radio frequency the radio will
receive on.

= In the TX Frequency box, specify the radio frequency the radio will
transmit on.

Note: The RX and TX frequencies of the radio must be the
opposite to the RX and TX frequencies of the
corresponding data repeater. In other words, the RX
frequency of the repeater must be the same as the TX
frequency of the radio; the TX frequency of the repeater
must be the same as the RX frequency of the radio.

¢ Once you have finished configuring the desired radio parameters, click
the Write button on the toolbar.

4.3 Configuring a Subscriber Radio

This section describes how to configure a subscriber radio to be used in a Capacity
Plus system.

e Connect your radio to the PC via a programming cable.
e Turn on the radio.
e Click the Read button on the toolbar.

4.3.1 General Settings

e Inthe Set Categories pane, select General > General Settings.

871TPH7036 * General Settings* x

Set Categories i General CWID  AudioProfle  Microphone  Backlight  Battery Saver  Alerts
v 5] Configuration™ - Persistent LRRP Requests  Lone Worker  PowerUp  Passwart dand Lock  Front Programming Password
B Device Information Delete All 5 Tone ID
A fj‘ General
[ Welcome Bitmap -
a
D Language Packs/ @ General
[ General Setting® £ Radio Alias | Radio 235
[ Accessories Radio ID )| 235
[ Control Buttons 7
[ Text Messages - GNSS | GPS/QzZSs -
—
‘ L Private Calls) 3

Validation Results Warning Messages Search Results | Help
Serial Number: £71TPH7026

e Inthe right pane, specify the following parameters:

= Radio ID
Enter the Radio ID of the radio. This ID is used by other calling radios
when addressing the radio, for instance, when making a private call or
sending a text message.

= GNSS
Select this checkbox to track the location of the radio if the radio is
equipped with a GPS module.
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Select this checkbox to enable the initiation of a Private Call on a digital
channel. When disabled, a prohibit tone will sound when the user tries
to initiate a Private Call.

4.3.2 Network

o In Set Categories pane, select General > Network.

871TPH7036 » Network* x
Set Categories. i General  Radio Network  Services  Control Station  IP Site Connect  Bluetaoth
v [ configuration* - Bluetooth Serial Port Profile Data Routing ~ USB HID Data Routing
B Device Information
v General -
= (~) General
[ Welcome Bitmap
[ Language Packs Radio IP_)| 192.168.10.1
D General Settings Accessory [P 192768702
[ Accessories USE DNS-SD Interval | 90 sec B
[ Control Buttons
[} Text Messages (») Radio Network
[ Telemetry CAl Network |12 g
[ Menu CAl Group Network | 225 8
[ security Protected Mode Control Station
[ Networke "2 | Max TX PDU Size (bytes) | 750 [~ |
[ Voice Announcement o
Telemetry UDP Port | 4008 9
» [ Job Tickets
 Domen -]
> Encod .
[ ercoder (=) Services
» [ pecoder 5
» [ cantacts ARS Radio ID) | 64250 1
» [ R Group Lists ARSIP 130250250
» ) Zone/Channel Assignment ARS UDP Port 2005 [+
« M Tan= A :
4 » TMS Radio ID) | 64250 2

Validation Results |Warning Messages | Search Results | Help

¢ Inthe right pane, specify the following parameters.

Radio IP

Serial Mumber: 87T1TPHT036

This is the IP address used by the radio to communicate with the PC
(using the USB connection) and has to be unique. To avoid conflicts in
case there are several stations connected with USB, you can change
the third octet of the address.

Forward to P

C

From the drop-down list, select Disabled.

ARS Radio ID

Specify the Radio ID of the ARS server.

TMS Radio ID

Specify the Radio ID of the TMS server.

4.3 Configuring a Subscriber Radio
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Note: The ARS Radio ID and TMS Radio ID must be the same
as either TRBOnet Radio ID in the Repeater settings if
the master repeater is connected to TRBOnet Server via
a wireline connection (see section 5.1.1, Adding a
Master Repeater), or Radio ID in the Control Station
settings if the control station is connected to TRBOnet
Server via USB (see section 5.1.2, Adding a Control
Station), or MNIS Application ID, if MNIS is enabled
(see section 4.5, Configuring MOTOTRBO MNIS).

The recommended value is 64250 for both parameters.

4.3.3 Contacts

e Inthe Set Categories pane, select Contacts > Contacts.

¢ Inthe right pane, click the plus sign button, then click Capacity Plus and
choose the call type.

8T1TNV1690 * Contacts® x|

v s i Y /
& configuration P @ @ @

H Device Information

» [J General

» [ Job Tickets

Call Type ‘ call I |

O | Covaciy Plus Calis-All Galf 255

§% | Capacity Plus Calls-Frivate Call || 125

O | Capacity Plus Calls-Group Cail | 11

$4® | capacity Pus Calls-Group cail | 22

» [ Scan Lists
» [ Capacity Plus Lists

Validation Results(13%) |Warning Messages |Search Results|Help
Serial Number: 871TNV1690

e Enter the Contact Name and Call ID for the contacts you have added.

4.3.4 RXGroup Lists

¢ Inthe Set Categories pane, select RX Group Lists > Capacity Plus RX
Group List.

e Inthe right pane, click the plus sign button and add the corresponding
group list.
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87T1TNV1690 P Capacity ..Group List P List1~ x

B Device Information (=) General
» [ General
» [ Job Tickets
» [ systems

» [ Encoder Available Members

» [ Decoder TG 22 TG 1
» [ Contacts
~ {3 Rx Group Lists

» Digital RX Grog List

v Capacity D%imup List
List! ¥
[ Flexible Capacity Plus RX Gr
» [ Zone/Channel Assignment

» [ scan Lists
» [ Capacity Plus Lists

Capacity Plus Name | List1

| — 3

Validation Results(5*) [Warning Messages |Search Results | Help
Serial Number: 871TNV1690

¢ Inthe left pane, select the group you have added.

e Inthe right pane, in the Available list select a group, or multiple groups
using the SHIFT key, and click the Add button.

As a result, the group(s) will appear in the Members list.

4.3.5 Channels

4.3.5.1 Adding Channels to Channel Pool

The Channel Pool is a zone for keeping all the Trunked and Data Revert
Channels in a Capacity Plus system. It is used for organizing channels in the
radio that are not tied to a channel selector position. The Channel Pool is not
visible when the radio user navigates through the zones.

Adding Capacity Plus Voice Channel

e In the Set Categories pane, select Zone/Channel Assignment > Zone >
Channel Pool.

¢ In the right pane, click the plus sign button and then choose
Type: Capacity Plus Voice.

e Inthe right pane, select the channel you have added (for example,
CPlusMaster) and click the pencil button.

4.3 Configuring a Subscriber Radio 29



30

neocom
software

871TNV1690 P Zone P Channel Pool®

~ & configuration*

» [ General Zone ltems
» [ Job Tickets
» [ systems s®00

» [ Encoder
» [J Decoder Position Channel Type

» [ Rx Group Lists
v {5 Zone/Channel Assignment
v [ Zone

@ Zonel

® Channel Pool £}

4

Zone Neme  Channel oo

B Device Information Voice Announcement File

Channel Name  Color Code Phone System | RX:Frequency

» [ Contacts [ 1 Capadity Plus Voice  CPlusMaster 1 my phene 167.420000

» [ scan Lists
+ [ Capacity Plus Lists
v [ Capacity Plus Voice List
Voice List_1
» [ Capacity Plus Data List
» [ Capacity Plus Site List

1 items found (1 currently selected).

| — 3

Validation Results(7) \Warning Messages|Search Results|Help

Serial Number: 871TNV1690

¢ Inthe right pane, specify the following parameters:

87T1TNV1690 > Zone » Channel Pool » Zone ltems » CPlusMaster”

v & configu

B Dev

(») General

» [ Gen
» [ Job Tickets
» [ systems
» [ Encoder

Channel Type  Capacity Plus Voice
Channel Name | CPlusMaster

(Color Code )| 1 |
Phone System )| Phone_100

» [ Decoder
» [ Contacts
» [ RX Group Lists () RX/TX
v {3 Zone/Channel Assignment
RX
+ D zone

Zonel
» [ Scan Lists
w [ Capacity Plus Lists
v D Capacity Plus Voice List
Voice List_1 Ref Frequency (MHz) | Default

» D Capacity Plus Data List
» [ Capacity Plus Site List

Validation Results(7") |Waming Messages|Search Results | Help

= Color Code

Enter the color code for the radio.

™
Offset (MHz) S
Frequency (MH2))| 146420000
| 0.0c0000 |
Copy

[ -] Ref Frequency (MHz) | Default [~ ]

Serial Number: 871TNV1690

Note that the color codes on the

radios must match the color code of the repeater.

* Phone System

Select the phone system you have specified in section 4.3.6, Phone

System.
= In the RX Frequency box, specify
receive on.

= In the TX Frequency box, specify
transmit on.

the radio frequency the radio will

the radio frequency the radio will
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Note: The RX and TX frequencies of the radio must be the
opposite to the RX and TX frequencies of the repeater.
In other words, the RX frequency of the repeater must
be the same as the TX frequency of the radio; the TX
frequency of the repeater must be the same as the RX
frequency of the radio.

Adding Capacity Plus Data Channel

e Inthe Set Categories pane, select Zone/Channel Assignment > Zone >
Channel Pool.

¢ In the right pane, click the plus sign button and then choose
Type: Capacity Plus Data.

e Inthe right pane, select the channel you have added (for example,
CPlusPeer1) and click the pencil button.

871TNV1690 » Zone ¥ Channel Pool*

x
Set Categories i
Zone Name  Channel Foo
v [ configuration*
B Device Information Voice Announcement File

» [ General Zone ltems
¥ [ Job Tickets

> D] systems S @O0OAY

» [T Encoder
» [ Decoder Channel Type Channel Name  Color Code Repeaten/Time Slot
» [ Contacts on 1 Capacity Plus Voice  CPlushaster 1

» [ RX Group Lists o 2 Capacity Plus Data CPlusPeer] 1 1
{3 Zone/Channel Assignment oy 3 Capacity Plus Dats CPlusPeer? 1 2
v D zone
Zonet

| ® channelPool 22|
» [ sean Lists
» [ Capacity Plus Lists

3 items found (1 currently selected).

Validation Results Warning Messages | Search Results | Help

Serial Number: 871TNV1680

¢ Inthe right pane, specify the following parameters:

8T1TNV1690 P Zone P Channel Pool P Zone ltems » CPlusPeerl®

x
General RN
v & configuration*

B Device Information (») General

» [ General P ——
annef Capacity Plus Data

¥ [ Job Tickets e
» [ systems Channel Name | CPlusPeerl
» [ Encoder Color Code )| 1 s
> [ Decoder

E Fepemertme 5o 1 a
> Contacts

Enhanced GNSS

» [ RX Group Lists nnance
v [ Zone/Channel Assignment (@ RX/TX

v D zone - ~

Zonet

| ® channelPool 22 |

ST EEE— Offset (MHz)
» [ scan Lists Freauend) 150662500 Frequend) 147087500
» [ Capacity Plus Lists (MHz) 0000000 (MH2)

Copy

Ref Frequency (MHz) | Defautt [-] Ref Frequency (MHz) | Default [~ ]

Validation Results [Warning Messages | Search Results|Help

Serial Number: 871TNV1690
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= Color Code
Enter the color code for the radio. Note that the color codes on the
radios must match the color code of the data repeater.

= Repeater/Time Slot
Select one of the data repeater time slots.

= In the RX Frequency box, specify the radio frequency the radio will
receive on.

= In the TX Frequency box, specify the radio frequency the radio will
transmit on.

Note: The RX and TX frequencies of the radio must be the
opposite to the RX and TX frequencies of the repeater
(see section 4.1.4.2, Adding a Data Channel).

4.3.5.2 Capacity Plus Voice List

This section describes how to add the channels contained in the Channels Pool
to a Capacity Plus Voice List.

e Inthe Set Categories pane, select Capacity Plus Lists> Capacity Plus
Voice List.

¢ In the right pane, click the plus sign button and add the corresponding
voice list.

7TTNV1690 » Capacity ..Voice List » Voice List 1
+ & configuration”

B Device Information (@ General
» [ General
» [ Job Tikets Voice Name | Voice List_1
» [ systems

» [ encoder Available Members 05

12
» [ Decoder CPlusPeer! CPIusMaster 34
» [ Contacts 5-6
» [ RX Group Lists s

8-10
» [ Zone/Channel Assignment 1112

can Lists 1314
15-16
aci ists
city Plus Voigh Lis
st 1§

» D Capacity Plus Data List
» Capacity Plus Site List

o — 3

Validation Results(7*) [Warning Messages|Search Results [Help

Serial Number: 871TNV1690

¢ Inthe left pane, select the Voice List you have added.

¢ Inthe right pane, in the Available list select a channel, or multiple
channels using the SHIFT key, and click the Add button.

As a result, the channel(s) will appear in the Members list.

Note: The order of the channels in the Members list must follow the

order of their respective Slot IDs, for example 1-2, 3-4, and so
on.
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This section describes how to add the channels contained in the Channels Pool

to a Capacity Plus Data List.

e Inthe Set Categories pane, select Capacity Plus Lists> Capacity Plus

Data List.

¢ In the right pane, click the plus sign button and add the corresponding

data list.

871TNV1690 P Capacity ... Data List » Data List 1

Set Categories 2 General

v & configuration*
B Device Information @6
eneral

» [ General

» [ Job Tickets

» [ systems

» [ ncoder Available Members

Data Name | Deta List_1

» [ Decoder [icPlusPeer2 ] CPlusPeerl
» [ Contacts
» [ RX Group Lists

» [ Zone/Channel Assignment

» [ Scan Lists

v {5 Capacity Plus Lists
» [ Capacity Plus Voice L
- Capacity Plus Datafist

Data List 1 "4
» [ capacity Plus Site List

Enhanced GNSS Window Size |8 .

Enhanced Channel Access

Validation Results \Warning Messages | Search Results | Help

Serial Number: 871TNV1690

¢ Inthe left pane, select the Data List you have added.

¢ In the right pane, in the Available list select a channel, or multiple

channels using the SHIFT key, and click the Add button.

As a result, the channel(s) will appear in the Members list.

4.3.5.4 Adding a Capacity Plus Personality Channel

e Inthe Set Categories pane, select Zone/Channel Assignment.

¢ Inthe right pane, click the plus sign button to add a zone.
¢ Inthe Set Categories pane, select the zone you have added.

¢ In the right pane, click the plus sign button and then choose
Type: Capacity Plus Personality.

e Inthe right pane, select the channel (for example, TG 11) you have added

and click the pencil button.

4.3 Configuring a Subscriber Radio
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871TNV1690 » Zone * Zonel® x

Set Categories i

v [ Configuration*
o

Zone Name | Zonel

B Voice Announcement File
> O Generl Zaone Items
» [ Job Tickets /
» [ systems L @ @
» [ Encoder

Voice Announcement File | ARS

» [ Decoder Channel Type
» [ contacts > G 1 Capacity Plus Personality TG 11 None Disabled

sition
» [ RX Group Lists
v 3 Zone/Channel Assignment

v D Zore 5

ZoneT ¥
® Channel Pool
» [ scan Lists
» [ Capacity Plus Lists

4 3
1 items found (1 currently selected).

| —— >

Validation Results(5*) Warning Messages | Search Results | Help

Serial Number: 871TNV1680

e Inthe left pane, select the first channel (for example, named
CapacityPlus) that has previously been added.

871TNV1690 » Zone » Zonel » Zoneltems » TG 11* x

Set Categories 4 Genera

+ & configuration*
B Device Information

| RUTX

» [ General
» [ Job Tickets
» [ systems
» [ Encoder
» [ Decoder
» [ contacts

» [ RX Group Lists
v {3 Zone/Channel Assignment

v D zore

Zone1 4

® Channel Pool

» [ sean Lists

» [ Capacity Plus Lists

| ——

() General

Channel Type

Channel Name

Voice Announcement file  None

AES Alias

RAS Alias

On System Change
~

Privacy Keyl

None

None

Option Board ) [V

].
\'

one Worke:
Compressed UDP Data Header

Over-the-Air Battery Management

None

¢ Voree e Voice Lit 1

Rest Channel Acquisition TOT (min)
Beacon Interval (ms)

Channel Inhibit

RX Only

@Ry

Data List_1

[s

[1020

RX

T

capacityplusrxGre [l
Emergency Alarm
Indication

Emergency Alerm Ack o

Emergency Call

Validation Results | Warning Messages|Search Results| Help |

Emergency System | None
Vox  we

Power Level | Figh

Serial Number: 871TNV1690

¢ Inthe right pane, specify the following parameters:

= ARS

Select On System Change to provide the automated registration for

the radio.
= Privacy

Select this option to allow privacy on the channel.

Note: The Privacy option is available if the Basic or Enhanced
Privacy Type has been selected in the Security section.
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= Privacy Alias
From the drop-down list, select the Key Alias.

Note: The Privacy Alias option is available if the Enhanced
Privacy Type has been selected in the Security section.
The same Key Alias must be used on all system nodes
(repeaters and radios).

= Option Board
Select this option to enable the option board capability on the channel.
The option board must be installed and enabled in the radio or this
feature will not function.

= Voice List
Select the Capacity Plus Voice List you have specified in section 4.3.5.2,
Capacity Plus Voice List.

= Data List
Select the Capacity Plus Data List you have specified in section 4.3.5.3,
Capacity Plus Data List.

= RX Group List
Select the Group list you have specified in section 4.3.4, RX Group Lists.

= TX Contact Name
Select the contact to which a call will be initiated on the channel when
pressing the PTT button. The contact is selected from the Contact list
you have created in section 4.3.3, Contacts.

4.3.6 Phone System

¢ Inthe Set Categories pane, select Systems > Phone Systems.

¢ In the right pane, click the plus sign button and add the corresponding
phone system.

e Inthe left pane, select the phone system you have added.

() General
System Nome | Phone_100
v (5 systems 100 s
[ Signaling Systems o
[® User Defined 5 Tone .
» 5 Tone Systems.
» MDC Systems @ DTMF
» [ Quik-Call Il Systems oretime (ma) | 500
» [ Digital Emergency Systems, — o
» [ Capacity Plus Emergency Systems a
+ [ Phone Systems &0 s
Phone_100 T Pause Durstion {ms) | 4000 8
» [ Encoder
» [ Decoder
» [ Contacts
» [ RX Group Lists
» [ ZonefChannel Assignment
» [ 5can Lists
> [ capacity Plus Lists

o — 3

Validation Resufts [Warning Messages| Search Results | Help
Serial Number: 871TPH7036
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¢ Inthe right pane, specify the following parameters:

= GatewayID
Enter the same ID as TRBOnet Peer ID in the Repeater settings of
TRBOnet Server.

= Set Access Code to 0 and Deaccess Code to #, respectively.

= TX Tone Duration (ms)
Enter the duration of the DTMF tone digits, in milliseconds, for the
phone system. It is recommended to set this value to 120.

= TX Tone Interval (ms)
Enter the duration of the intervals between the DTMF tone digits in a
transmission sequence, in milliseconds, for the phone system. It is
recommended to set this value to 80.

e Once you have finished configuring the desired radio parameters, click
the Write button on the toolbar.

4.4  Configuring MOTOTRBO DDMS

The DDMS, or Device Discovery and Mobility Service is a service for tracking the
presence of radio subscribers in the radio network and transmitting the data to
the server. The topologies using DDMS are depicted in Figures 6-7. This section
describes how to configure and run MOTOTRBO DDMS service using MOTOTRBO
DDMS Administrative Client.

e Launch MOTOTRBO DDMS Administrative Client.
¢ Inthe left pane, select Watcher Settings.

%, MOTOTREO DDMS — a X

File  Action Help

[O][&] & L7

-2 Service B Watcher Settings

oy Interfaces 3000

--gH8 ARS Seftings WatcherTO 14400

: a Watcher Settings MotifyGroup 1]

lﬂ_g Authentication Server Settings MotifyRate A

...... _‘f Logging
PortWatcher
Part listening for Watcher Subscrbe requests.
Range: 1000 - 65535

Settings for Watcher interface

= PortWatcher
This is the port number for listening TRBOnet Server requests.
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Note: This value will be used when configuring DDMS
parameters in section 5.1.1.3, DDMS Service, Service
port.

DDMS service

v" Use DDMS service
Local port: 0

Service IP Address: 127.0.0.1

3000

Authentication Port: | 50355

Ak dF A4 A

¢ Inthe left pane, select Authentication Server Settings.

%, MOTOTRBO DDMS — | ®

File  Action Help

[O][]& L %

-2 Service B Authentication Server Settings
=-R¥ Intefaces 127.0.0.1
¢ -gf® ARS Settings AuthenticationServerPort 5055
i8] Watcher Settings
E Authertication Server Settings
i _‘f Loaging
AuthenticationServerlP
Authentication Server IP Address

Setting for authentication server

= AuthenticationServerIP
This is the authentication server IP address.

= AuthenticationServerPort
This is the authentication server port number.

Note: These values will be used when configuring DDMS
parameters in section 5.1.1.3, DDMS Service,
Service IP Address and Authentication Port,
respectively.

DDMS service

v" Use DDMS service

Local port: ] s
Service IP Address: 127.0.0.1 -
Service port: 3000 s
Y
w

Authentication Port: | 5055
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e Once you have finished configuring the desired DDMS parameters, click
the Start button on the toolbar.

&, MOTCTRBO DOMS

File  Action Help

E Service
Version
ServiceMame
DizplayMame
Description
ServiceMode

4.5 Configuring MOTOTRBO MNIS

This section describes how to configure and run MOTOTRBO MNIS service using
MNIS Configuration Utility.
e Launch MNIS Configuration Utility.

¢ Inthe left pane, select General.

{% MOTOTREO Metwork Interface Service Configuration Utility * - O *

Configuration  View Edit  Service Help

)k H 0@

= CAP+
=
o
System Operation Mode ) | Capacity Pl ~
=l @8 Group List st P TED R
- g8F Listt MNIS Application ID ) 64250 =

[+ @8 Conventional

eﬂ Capacity Plus

2] G Linked Capacity Plus
- @8 Advanced

( MNIS IF Address }(172.16.10.1
unnel IP Address )172.16.10.2

Subnet Mask  255.255.255.0

= System Operation Mode
From the drop-down list, select Capacity Plus.

= MNIS Application ID
Configure an individual ID that uniquely identifies the MNIS application
in the radio system. The recommended value is 64250.

Note: This is the ID that TRBOnet Server uses as its Radio ID
when connecting a master repeater.

= MNIS IP Address
It is recommended that the value of 172.16.10.1 is used unless there
are conflicts with other network interfaces on the PC.
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* Tunnel IP Address
This is the IP Address used by the MNIS to communicate with TRBOnet
Enterprise (see 5.1.1.4, MNIS Data Service, IP Address).

MNIS data service

'y’ Use Data Gateway

W service is on a local host

IF Address: 172.16.10.2 A

W] Control part: 5000 s

e Inthe left pane, select Capacity Plus

{% MOTOTRBO MNetwork Interface Service Configuration Utility * - m} *

Configuration  View  Edit  Service Help

Dk H O

= CAP=

Gl General
@ Security
& Group List ( Master IP Address )|10.10.188.35

& Conventional
. Master UDP Port ) 50000 =

Capacity Plus
Linked Capacity Plus
[ @8 Advanced MNIS LE Pot (@) Automatically Assigned

() Manually Assigned Mone

( Authentication Key ) (&

i

Security Sefting | Basic e
Securty Alias
Group List | List1 V

Cutbound Data Limt |2 =

= Master IP Address
Enter the Ethernet IP address of the master repeater.

= Master UDP Port
Enter the UDP port number of the master repeater.

= Authentication Key
Enter the master repeater's authentication key (if any).
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¢ Inthe left pane, select Advanced.

{% MOTOTREO Network Interface Service Configuration Utility *

Configuration  View  Edit  Service Help

Ok H ©

= @ IPSC
Bl General
@ Security
- & Group List

Data Call Confimed

& @ Conventional ( Compressed UDP Data Header ) | None w

e:@l} Capacity Plus

EEp Forwarding Rules
Application Ovemide Rules

& E Individual Data to Registered Site

TX Preamble Duration {ms) 120

Convertional Channel Access

Battery Saver Preamble

Selective Forwarding []

A

MNormal ~

MNISLEID ) yge MniS 1D

® Manually Assigned 200

A

= Compressed UDP Data Header
From the drop-down list, select the type of compression protocol used
for the UDP Data Header (None, MSI, DMR). It is recommended

selecting MSI. Note that the

same type must be set on all subscriber

radio channels (CPS>Channels>Compressed UDP Data Header).

= MNIS LE ID > Manually Assigned
Enter a unique Peer ID among the repeaters in a radio system.
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e Inthe left pane, select Network

% MOTOTRBO Network Interface Service Configuration Utility * - O X

Configuration  View Edit Service Help

Ak W O (2]

= @ Untitled ~
- E General
@ Security CAl Network |12 |5
- @8 Group List
éﬁ List1 CAI Group MNetworke 225 |5
= @@ Conventional

i =B Domain 1
{4 Capacity Plus
[ <@ Linksd Capacity Plus
- & Advanced TMS UDP Port  [4007
-

. B Forwarding Rulef Telemetry UDP Port 4008
Applcation Oven

ARS UDP Port  |4p05

Location Server UDP Port 4001

Battery Management UDP Port 4012
User Defined UDP Port 1 Disabled 5
User Defined UDP Port 2 Disabled 5
User Defined UDFP Port 3 Disabled |5

XCMP Enable  []
XCMP Server UDP Port 4004

ARS Moritor [

ARS Monitor ID None

(( Server Address ) [127.0.0.1

MNIS Corttrol Interface TCP Port ) (5000

Device Discovery and Mobile Service

= Server Address
This is the IP address of the MOTOTRBO Device Discovery and Mobility
Service (DDMS). The recommended value is 127.0.0.1 if both DDMS
and MNIS reside on the same PC.

= Watcher Port
This is the port number on the MOTOTRBO Device Discovery and

Mobility Service (DDMS) server to which the Watcher requests should
be sent.

MNIS Control Interface

= MNIS Control Interface TCP Port
This is the Transmission Control Protocol (TCP) port for the MNIS
Control Interface server. This value is used when connecting TRBOnet
Server to MNIS Service (see 5.1.1.4, MNIS Data Service, Control port).
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MNIS data service

Use Data Gateway

Service is on a local host

IP Address: 172.16.10.2 @

{ ¥/ Controlport: ) 5000 +

Once you have finished configuring the desired MNIS parameters, do the
following:

e C(lick the Save button on the toolbar.

AR = >

e On the Configuration menu, click Set as Active Configuration.

% MOTOTRBO Network Interface Service Configuration Utility - m} X

Configuration | View Edit  Service Help

New o~
Open I'\ * /I
1 Delete

Set as Active Configuration

Save

Save as System Operation Mode | Capacity Plus ~
Close MNIS Application 1D |64250 =

Exit
{:E Capacty Plus

& -:G Linked Capacity Plus
B & Advanced

MNIS IP Address  [172.16.10.1

Tunnel IP Address  172.16.10.2

Subnet Mask  255.255.255.0

e Click the Start button on the toolbar.

Dk H|O
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5.1

5.1.1

Configuring TRBOnet Enterprise

This section describes how to configure TRBOnet Enterprise software. By properly
configuring TRBOnet Server and TRBOnet Dispatch Console, you will be able to
utilize the full capabilities of your Capacity Plus system.

Configuring TRBOnet Server

To start TRBOnet Server, click the corresponding shortcut on the desktop,
or click Start > All Programs > Neocom Software > TRBOnet Server x.x

For how to configure TRBOnNet Server’s Database, Service, Network parameters,
etc., refer to TRBOnet Enterprise Quick Start Guide.

Adding a Master Repeater

This section describes how to configure TRBOnet Server for communication with the
master repeater of a Capacity Plus system.

Note: Only the Master repeater needs to be added to TRBOnet
Server.

¢ In the Radio Systems pane, click Add.
Or, in the Configuration pane, right-click Radio Systems.

¢ Inthe drop-down menu, click Add MOTOTRBO System.

Configuration Radio Systems
ﬂ Service -~
0 Metwaork +| Enable Radio Systems
@& Redundancy
(5 Remote Access Restriction CAI Network: 12
Database CAI Group Network: 235
Storage Locations
&= File Formats Registered Radio Systems
::_'Ig Reparts ... | Name Address Radio ID

L} Service Management
)’_ Advanced Settings

..... A Geocoding Servers

Radio Systems
b JRado Systenc| dp  Add MOTOTREO Systern

L L} Services
B PTT over Celluk 5R  Add Capacity Max

{i. Teltonika dh  Add DIMETRA Express

3 Remote Agents
2; Friendly s:rver dp  Add TREOnet Swift Agent

R Phone Connect SF  Add Control Station
- advanced S dla Add ECOS-D Repester
- ‘E Internal PB!

| Data Sources ge  Add KAIROS Repeater
4 Email R Add WAVE PTX Universal Gateway Test
Set Defa P Add EDI37 Station Apply Cancel
gf  Add Zenitel Station
e Add Analog Station
g Add Friendly FS-1000 Station
g Add XRC-9000 Controller
o Add XRT-9000 Controller
o Add WAVE 5000 Controller

Remove All

Set Defaults

In the Repeater pane, specify the connection parameters. To ensure your
connection parameters match the actual configuration of your radio
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network, you may need to use Motorola CPS to determine the values.
Contact your radio network administrator, if you do not have this

information.
Configuration Repeater #1
gf Service -~
G Metwark System Name: Repeater #1
# Redundancy TREOnet Peer ID: 130
= Remote Access Restriction )
TRBOnet Radio ID: 64250
Database
Storage Locations TRBOnet Local Port: 50000
3 File Formats Master Repeater Connection Information:
=
% Reprts IP Address: 10,12.110.29
L Service Management
/,_ Advanced Settings UDP Port: 50011 . Test
N Geocoding Servers Authentication Key: 123456
! Radio Sy.sbems T Capacity Plus
i ¥ Services )
3 FE———y System Identifier:

- Advanced Settings

1 Privacy

DDMS service

; MNIS data service
.. Audio Paths

& FTT over Cellular

| Use MAI Voice
| Use NAI Data (MNIS and DDMS)

Use RCM to monitor radio activity

i [l PoC Gateway #1

Set Defaults Apply Cancel

e System Name
Enter a name for the repeater. This name will be displayed in the Dispatch
Console.

e TRBOnet Peer ID
Enter a Peer ID for TRBOnet Server. The Peer ID must be unique among
the repeaters in the radio system.

e TRBOnet Radio ID
Enter the Radio ID of the gateway for voice and data in the radio system.
This Radio ID is used as ARS Radio ID and TMS Radio ID in the Network
settings of subscriber radios (see sections 4.3, Configuring a Subscriber
Radio, 4.3.2, Network). The default value is 64250.

e TRBOnet Local Port
Enter the local port number that will be used by TRBOnet Server to
establish a connection to the repeater. Use unique port numbers for each
repeater connection if there are several repeaters connected.

Master Repeater Connection Information

o IP Address
Enter the WAN IP address of the site router behind which the master
repeater resides. Or, enter the LAN address of the single master repeater
if there is no site router.
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Note: This value is programmed for a repeater via
MOTOTRBO CPS, in Link Establishment>Master IP. See
section 4.1.3.

e UDP Port
Enter the UDP port number of the master repeater.

Note: This value is programmed for a repeater via
MOTOTRBO CPS, in Link Establishment>Master UDP Port.
See section 4.1.3.

e Authentication Key
Enter the repeater's authentication key (if any).

Note: This value is programmed for a repeater via
MOTOTRBO CPS, in
Link Establishment>Authentication Key. See section 4.1.3.

e System Type
From the drop-down list, select Capacity Plus.

e Test
Click this button to check the connection to your master repeater. If the
test is successful, you'll see the information on the repeater you are
connected to, such as the serial number, firmware version, and other
relevant information.

e System Identifier
Enter the system identifier. Note that the system identifier should be the
same for all control stations and repeaters used in the same radio system.

e Use NAI Voice, Use NAI Data (MNIS and DDMS)
Select these options if the Network Application Interface Voice and
Network Application Interface Data features are enabled on the
repeaters.

Click Apply after entering all the required values. A confirmation dialog will
appear, prompting you to save the configuration and restart the TRBOnet
Server service. You can also restart the service manually.
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5.1.1.1 Advanced Settings

¢ Inthe Configuration pane, under the corresponding Repeater, select
Advanced settings.

Configuration Advanced Settings
rf Service A
G Network Call Hangtime (ms):
# Redundancy Group Call: 3000
= Remote Access Restriction E——— 000
Database
Storage Locations Emergency Call: 4000
&= File Formats _
(3 Reports T¥ Preamble: 120
L} Service Management T¥ Timeout: &0 -
/’_ Advanced Settings
. AL Geocoding Servers Phone System: Motorola Phone System
adio Systems TX Interrupt Mode: MEI Proprietary
¥ Services
Repeater #1 Allow CSBK Data
Privacy
DOMS service
MNIS data service
i Audio Paths
B PTT over Cellular
/ Advanced Settings
w _l..PO.(.: Gateway #1 ”
Set Defaults Apply Cancel

¢ Inthe Advanced Settings pane, specify the following repeater-related
advanced settings:

Call Hangtime (ms):

= Group Call
This value sets the duration the repeater reserves the channel after the
end of a group call transmission. During this time, only members of
the group that the channel is reserved for can transmit.

= Private Call
This value sets the duration a radio keeps the private call setup after a
user releases the PTT button. This is to avoid setting up the call again
each time a user presses the PTT button to transmit. During this time,
other radios can still transmit since the channel is essentially idle. After
the hang timer expires, the radio transmits using the TX Contact Name
parameter specified for this channel in MOTOTRBO CPS.

= Emergency Call
This value sets the duration the repeater reserves the channel after the
end of an emergency call transmission. During this time, only
members of the Group that the channel is reserved for can transmit.

Note: The values of the above three parameters must be
taken from the corresponding parameter values
programmed for the repeater via MOTOTRBO CPS in
General Settings.
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TX Preamble

Enter the value of the TX Preamble. The TX Preamble is a string of bits
added in front of a data or control message (Text Messaging, Location
Messaging, Registration, Radio Check, Private Call, and other message
types) before transmission. The acceptable range is 0 - 8640 ms. The
recommended value is 120 ms.

TX Timeout

Enter the time, in seconds, to be used as a voice session limit. When
the dispatcher starts any voice session in the Dispatch Console,
transmission will be interrupted after this TX Timeout expires.

Phone system
From the drop-down list, select the system for phone calls:

¢ Motorola Phone System
This system uses a special call type with the parameters specified for
a radio unitin MOTOTRBO CPS.

e TRBOnet Phone System (TX Interrupt)
This is a phone call system based on the private call type using TX
Interrupt feature. This phone system is available for radio systems
with control stations.

Allow CSBK Data
Select this option so that GPS data is sent in a single CSBK.

5.1.1.2 Privacy

¢ Inthe Configuration pane, under the corresponding Repeater, select
Privacy.

Configuration

rf Service ~
G Metwark

# Redundancy
=, Remote Access Restriction
Database
Storage Locations Algor
= E.;\Rcfl (40bit) [~ 1
(@ Reports (A '

RC4 (40 bit)
AES (256 bit)
AES (256 bit) Legacy

Privacy

Privacy Type: Enhanced

Basic Privacy Key ID:

Enhanced Frivacy Keys:

&= File Formats

L} Service Management
# Advanced Settings

b Geocoding Servers
B8 Radio Systems

L Services

Repeater #1

/ Advanced Settings

! Privacy

DDMS service

4@ MNIS data service
... Audio Paths

B PTT over Cellular

...... ,f_ Advanced Settings

i [l PoC Gateway #1 Add

@D File

Remove

Set Defaults Apply Cancel

e Inthe Privacy pane, specify the following privacy-related settings:
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= Privacy Type

From the drop-down list, select one of the privacy types: None, Basic,

or Enhanced.
= Basic Privacy Key ID

Enter the Privacy Key ID available for the Basic privacy type.

* Enhanced Privacy Keys

Here you add enhanced privacy keys when the Enhanced privacy type

is selected.

e Click Add and specify the required Algorithm, ID, Name, and Value

for the privacy key being added.
v Algorithm

From the drop-down list, select one of the enhanced algorithms if
you are going to use additional encryption.

5.1.1.3 DDMS Service

The DDMS, or Device Discovery and Mobility Service is a service for tracking the
presence of radio subscribers in the radio network and transmitting the data to

the server.

¢ Inthe Configuration pane, under the corresponding Repeater, select

DDMS service.

Configuration
gf Service ~

@ Metwork
@ Redundancy
= Remote Access Restriction
Database
Storage Locations

DDMS service

+ | Use DDMS service
Local port: 0

Service IP' Address: 127.0.0.1

Service port: 3000
&= File Formats

(@ Reports

L} Service Management
4 Advanced Settings Seryi

v| 10.10.101.207

Authentication Port: | 5055

Redundant services:

------ JA. Geocoding Servers 1
BB Radio Systems
LT Services

Repeater #1

i ,f_ Advanced Settings
1 Privacy

@ DDMS service

: / Advanced Setting
b MNIS data service
Audio Paths

Ef PTT over Cellular
HEC ¥

P Add
£ >

Delete

Set Defaults Apply

ce IP Address | Service port

Test

e In the DDMS service pane, specify the following DDMS service-related

settings:
= Use DDMS service

Select this option to enable the DDMS service for the server.
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= Local Port
Enter the number of the local port to be used on a PC with TRBOnet
Dispatch Software for DDMS service.

= Service IP Address
Enter the IP Address of the PC with the DDMS service installed and
running.

= Service port
Enter the service port number.

Note: This value is programmed for a DDMS service via
MOTOTRBO DDMS Administrative Client, in
Interfaces>Watcher Settings>PortWatcher.

= Authentication Port
Enter the authentication server port number.

Note: This value is programmed for a DDMS service via
MOTOTRBO DDMS Administrative Client, in
Interfaces>Authentication Server Settings>
AuthenticationServerPort.

* Redundant services
Here you see the list of redundant DDMS services for failover
purposes.

¢ Click Add and specify the required parameters for the DDMS service
being added.

e Click Test to test if the selected DDMS service is available.
e UsetheUp( 4 )and Down ( ¥ ) buttons to move a selected DDMS
service up and down in the priority list of DDMS services.
5.1.1.4 MNIS Data Service

The MNIS, or Motorola Network Interface Service, is a Windows application
which acts as a data gateway between the data applications and the radio
system. Data messages are routed through the MNIS.

¢ Inthe Configuration pane, under the corresponding Repeater, select
MNIS data service.
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Configuration MNIS data service
ﬂ Service
0 Metwork + | Use Data Gateway

¢ Redundancy
= Remote Access Restriction

Database
Storage Locations

&= File Formats

(2 Reports

L} Service Management

)’_ Advanced Settings

...... 2\ Geocoding Servers

| Service is on a local host
IP Address: 176.16.10.2
| Control port: 5000
MNIS Service:

Redundant services:

IP Address

1 | |w| 10.10.101.220 5000

MOTOTRBO Network Interface &
MOTOTRBO Network Int

B8 Radio Systems
LA} Services

Repeater #1

}'_ Advanced Settings
1 Privacy

DDMS service

/ Advanced Setting

MNIS data service

/ Advanced Setting
L. Audio Paths

- -n
£ >

v add

Delete Test A Y

Set Defaults Apply Cancel

e Inthe MNIS data service pane, specify the following MNIS data service-
related settings:

Use Data Gateway
Select this option to enable the MNIS data service for the server.

Service is on a local host
Select this option if the MNIS data service will be used on the local PC.

IP Address
Enter the IP Address used by the MNIS to communicate with the PC.

Note: This value is programmed for a MNIS data service via
MOTOTRBO MNIS Configuration Utility, and can be
retrieved from
General>Tunnel Network>Tunnel IP Address.

Control port
Enter the number for the MNIS control port.

Note: This value is programmed for a MNIS data service via
MOTOTRBO MNIS Configuration Utility, in
Advanced>Network>MNIS Control Interface TCP Port.

MNIS Service
Select this option, and from the drop-down list select the available
MNIS service.

Redundant services
Here you see the list of redundant MNIS data services for failover
purposes.

e Click Add and specify the required parameters for the MNIS data
service being added.
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e Click Test to test if the selected MNIS data service is available.

e UsetheUp( 4 )andDown (¥ ) buttons to move a selected MNIS
data service up and down in the priority list of MNIS data services.

5.1.1.5 Audio Paths

The Audio Paths are talk paths of the system to make and receive Voice Calls; in
general, they are talk groups. TRBOnet Server requires that all audio paths of a
Capacity Plus system be registered in its configuration. If an audio path is not
registered, the TRBOnet operator will not be able to receive and transmit to the
corresponding talk group.

¢ Inthe Configuration pane, under the corresponding Repeater, select
Audio Paths.

Configuration Audio Paths
& Service ~ ——— .
O Network L S e
ﬁﬁ Redundancy Call Type Group ID
= Remote Access Restriction 7| Group Call 11
Database
. || Group Call 22
Storage Locations
&= File Formats v|| Private Call
(@ Reports || allcal

£F Service Management
)f_ Advanced Settings
)\ Geocoding Servers
IR Radio Systems
L} Services
I:E Repeater %1
/’_ Advanced Settings
Gl Privacy
DDMS service
- dvanced Setting
MMIS data service
- dvanced Setting

[ m | ALdio Paths v
= oo Add Delete Configure
£ >
Set Defaults Apply Cancel

¢ Inthe Audio Paths pane, specify the following Audio Path-related
settings:

To add an audio path to the system, click Add.

Make sure the check box in the first column is selected to make and
receive voice calls from the selected subscriber.

From the drop-down list, select the Call Type for the audio path. The
available call types are All Call, Group Call, and Private Call.

Enter the Group ID, which is an ID of the talk group the dispatcher can
make calls to. The Group ID is not applicable for Private Calls and All
Calls.

To configure the selected audio path, click Configure.

Specify the desired audio path settings similar to those for a common
repeater slot.
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5.1.2 Adding a Control Station

This section describes how to configure TRBOnet Server for communication with a
control station in a Capacity Plus system.

e Inthe Radio Systems pane, click Add.
Or, in the Configuration pane, right-click Radio Systems.

¢ Inthe drop-down menu, click Add Control Station.

Configuration Control Station #1

f Service ~

€ Netwark Name: Control Station #1
@ Redundancy Radia ID: 54250 :
=, Remote Access Restriction
Database
Storage Locations Mode: Capadty Plus
&= File Formats
(@ Reports
£} Service Management Use radio for RX data only (GPS Revert or Data Revert)
)f_ Advanced Settings

IP Address: 192.168.10.2 - i Test

System Identifier: Department 1

Playback device: Speakers {Logitech USE Headset) -
------ -\ Geocoding Servers

B8 Radio Systems Recording device: Microphone (Logitech USE Headset) -

L} Services

}: Advanced Settings
-3 Audio Paths

B FTT over Cellular

7 Teltorika

5l Remote Agents

[l Friendly Servers
‘] Phone Connect

(. / Advanced Settings

Set Defaults Apply Cancel

¢ In the Control Station pane, specify the following control station-related
parameters:

* Name
Enter a name for the control station. This name will be displayed in the
Dispatch Console.

= RadioID
This is the Radio ID of the radio unit connected as a control station.

Note: This box is populated automatically once you have
successfully tested the control station by clicking the
Test button.

= IP Address
Enter, or select from the list, the IP Address of the control station
network interface.

Note: This value can be taken from the radio's configuration
in MOTOTRBO CPS, in Network>Accessory IP.
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= Test
Click this button to check the connection to the control station. If the
test is successful, you'll see the information on the control station you
are connected to, such as radio ID, serial number, firmware version,
and other relevant information.

= Mode
From the drop-down list, select Capacity Plus.

= System Identifier
Enter the system identifier. Note that the system identifier should be
the same for all control stations and repeaters used in the same radio
system.

= Use the radio for RX data only (GPS Revert or Data Revert)
Select this option to configure the radio channel so that it will only
receive data, thus having no transmission capability.

= Playback device
From the drop-down list, select the playback device on the PC that will
be used to transfer audio data to the connected control station.

= Recording device
From the drop-down list, select the recording device on the PC that will
be used to receive audio data from the control station connected via a
line-in jack.
o Click Apply after entering all the required values. A confirmation dialog
will appear, prompting you to save the configuration and restart the
TRBOnNet Server service. You can also restart the service manually.

5.1.2.1 Advanced Settings

¢ In the Configuration pane, under the corresponding Control Station,
select Advanced Settings.
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Configuration Advanced Settings
o Service A
0 Network | Automatically reset alarm mode
¥ Redundancy | Automatically handle call alert
5 Remote Access Restriction | Emergency Callfalarm indication

Database
Storage Locations

Use front micraphone

Always transmit when the PTT i pressed ("Impalite™ channel access)
&= File Formats

(2 Reports
£J Service Management
)’ Advanced Settings TX Timeout: &0 * | seconds
. A Geocoding Servers
& Radio Systems
A} Services | Roger beep: D:\Wwav\RingMobile. wav F e
Eontrol Station #1 Signaling System: Mone = | Configure
L[ Audio Paths Allow CSBK Data

B PTT over Cellular

T Teltonika
3l Remote Agents

Use serial port for FTT device

Serial port:

| Mic delay time: 600 = | miliseconds

[R2l Friendly Servers
‘R phone Connect
[ )’_ Advanced Settings

-— R

Set Defaults Apply Cancel

e Inthe Advanced Settings pane, specify the following control station-
related advanced settings:

= Automatically reset alarm mode
Select this option to reset alarm mode on the control station radio
automatically. It is recommended to enable this option.

= Automatically handle call alert
Select this option to automatically redirect call alerts from the control
station radio to the Dispatch Console.

= Emergency Call/Alarm indication
Select this option so that audio and visual indication is given by the
control station radio when an emergency Call/Emergency Alarm is
received.

= Use front microphone
Select this option to use a remote control of the PTT button via a
remote speaker microphone on the radio.

= Always transmit when the PTT is pressed ("Impolite" channel
access)
Select this option so that when the PTT button is pressed, the radio will
start transmitting regardless of whether the channel is free or not (that
is any transmission in progress will be interrupted).

= Use serial port for PTT device
Select this option to use a remote control of the PTT button via the
serial port of the PC, and select the serial port from the drop-down list.

= TX Timeout
Enter the time, in seconds, to be used as a voice session limit. When a
dispatcher starts any voice session in the Dispatch Console, the
ongoing transmission will be interrupted after this TX Timeout expires.
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* Mic delay time
Select this option and specify the time, in milliseconds, to be used as a
delay time interval between pushing the PTT and enabling the
microphone.

¢ Roger beep
Select this option to play a beep sound for the time interval until the
microphone is enabled. Click the ellipsis button (...) on the right and
locate the desired sound file (WAV).

= Signaling system
From the drop-down list, select the signaling system.

= Allow CSBK Data
Select this option so that the GPS data are compressed into a single
CSBK data.

5.1.2.2 Audio Paths

The Audio Paths are talk paths of the system to make and receive Voice Calls; in
general, they are talk groups. TRBOnet Server requires that all audio paths of a
radio system be registered in its configuration. If an audio path is not
registered, the TRBOnet operator will not be able to receive and transmit to the
corresponding talk group.

¢ Inthe Configuration pane, under the corresponding Control Station,
select Audio Paths.

Configuration Audio Paths

ﬂ Service ~
0 Metwork Call Type Group ID
¢ Redundancy
/= Remote Access Restriction
Database
Storage Locations «|| Private Call
&= File Formats ~ Al cal
(@ Reports
L} Service Management
}' Advanced Settings
(. )\ Geocoding Servers
B8 Radio Systems
Services
g}y Contral Station #1
e )’_ Advanced Settings
L
I PTT aver Cellular
I Teltonika
il Remote Agents

|| Group Call 11
|| Group Call 22

2 Friendly Servers
‘R Phone Connect

., /’_ Advanced Settings Add Delete
— . ... s

Set Defaults Apply Cancel

¢ Inthe Audio Paths pane, specify the following Audio Path-related
settings:

= To add an audio path to the system, click Add.
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Make sure the check box in the first column is selected to make and
receive voice calls from the selected subscriber.

From the drop-down list, select the Call Type for the audio path. The
available call types are All Call, Group Call, and Private Call.

Enter the Group ID, which is an ID of the talk group the dispatcher can
make calls to. The Group ID is not applicable for Private Calls and All

Calls.

5.1.3 Enabling Telephony

TRBOnet Server has its own built-in SIP server to support VoIP communications
between the radios as well as other SIP-compliant clients.

¢ In the Configuration pane, select Phone Connect.
e Inthe Phone Connect pane, select Internal PBX Server.

Configuration

£} Service Management
/’_ Advanced Settings

N Geocoding Servers
IR Radio Systems

L} Services

Repeater 1
,{ Advanced Settings
l Privacy
[} DDMS service
): Advanced Setting
MMIS data service
;'9: Advanced Setting
.03 Audio Paths

& PTT over Cellular

I Teltonika
5l Remote Agents
[l Friendly Servers
] Prone comec]

}' Advanced Settings

ﬂ Internal PBX Server

< >

Set Defaults

5.1.3.1 Internal PBX Server

¢ Inthe Configuration pane, select Internal PBX Server.

Phone Connect

SIP Server

1 |v| Internal PBX Server

Add Delete
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Configuration Internal PBX Server
L ¥ Service Management ~
/ Advanced Settings | Use Internal PBX Server

)\ Geocoding Servers
I Radio Systems

L.} Services Transport: uce
Repeater #1
. Advanced Settings

Local IP: 10.12.97.7 ~ @& Port: |5060

Dispatch Center

Privacy User's Btension: |1234
DOMS service

/’_ Advanced Setting
MNIS data service
)’_ Advanced Setting
...... Audio Paths
B PTT over Cellular
I Teltonika
33l Remote Agents
[l Friendly Servers
B Phone Connect
}'_ Advanced Settings
&
E / Advanced Settings

£ >

Set Defaults Apply Cancel

User Name: 1234

¢ Inthe Internal PBX Server pane, specify the following parameters:

Local IP
Enter the IP address of the PC with TRBOnet Server.

Port
Enter the local UDP port number for the SIP service (5060, by default).

Transport

In the list, select one or more transport protocols (UDP, TCP, and/or
TLS). Note that if TLS is selected, make sure that a valid certificate is
specified in Network > Server Certificate.

Dispatch Center

Note:

User’s Extension
Enter the user extension number that will be used by the Dispatch
Center.

User Name
Enter the user name that will be used by the Dispatch Center.

In addition, make sure that the Private Call audio path has
been added to the repeater's Audio Paths (see section 5.1.1.5
Audio Paths).
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5.2  Configuring TRBOnet Dispatch Console

To start TRBOnet Server, click the corresponding shortcut on the desktop,
or click Start > All Programs > Neocom Software > TRBOnet Dispatch x.x

The dialog box will appear prompting you to enter the TRBOnet Server IP
address, User Name, and Password. The default Administrator credentials are
admin for the login and admin for the password.

For a more detailed information on how to use TRBOnet Dispatch Console,
refer to TRBOnet Enterprise User Manual.

5.2.1 Registering Radio Groups

Go to Administration (1), Radio Group (2) to add/edit/delete Radio Groups in
the system.

File View Map Tools Help

Administration Radio Group & )

(3 Disabled Radios ~

8 Dispateher Groups Intercom [][«][@] Bl & 1: Line free [«][@] B[] aical [0][=][@]
éﬂ Dispatchers Group 10 IZ‘ IE‘ @ Group 20 IZ‘ IE‘ @ Group 30 IZ‘ E @
I:‘ Private Call II‘ IE‘ @

E;.Add|__} Edit | =k Delete | = Grouping "/ Auto Filter & Default Settings

MName £ | Radio ID MDC / Sel-5 (Hex) Descriprion
2 v Cleaners 30 5 Cleaning group
Firemen 20 i}
IJ:LEAH Voice Dispatch Palice 10 0
% Location Tracking
@ Job Ticketing 3

(] Radio Atlocation / 1
Fp— |
i) 4| 4| Record 10F3 ¥ | |wH| 4| »

E"!) 127.0.0.1 @ Eﬁ ‘ ﬁ Administrator | [® Licensed to: demo Demo License | @ Active-

e Click Add (3) to add a radio group to the system:

e Inthe dialog box that appears, specify the Name and Group ID (Radio ID)
of the group you are adding.

Note: Make sure that the radio group(s) created in the Dispatch
Console are present in the radio’s RX Group List (see section
4.3.4, RX Group Lists). In addition, make sure these radio
groups have been added to TRBOnet Server as Audio Paths.
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5.2.2 Registering Radios

Go to Administration (1), Radios (2) to add/edit/delete Radios in the system.

File View Map Tools Help

Administration Radios & [

i.[ Dispatcher Groups ~ ||~ Registered | Unregistered
;-2 Dispatchers roup | 5 igital Radio | = ange | = net Mobile = . E 'oC Radie = = Edit
1= Dispatch o Add Group Add Digital Radic| = Add Range | =k Add TREOnet Mobile =} Add TRBO.SOS =k Add WoC Radio S Add WAVE 5000 | =b Edit 7
|57 email Grovps Radio Name Type 2| Radio ID MDC ID User Extension/Login | Radio Groups Logical Groups
H % SMS Groups (@) Radio 235 Digital Rax 235 0 Cleaners
] Users
; ‘:E'=J Logical Groups ® Radio 125 Digital Radio 125 0 Cleaners
Jﬁ Raddio Groups (@ Radio 100 Digital Radio 0 Cleaners
T Device Lists 2 ® 2222 TREO.505 0 2222
g M/ @) Radio 4444 TREOnet Mobie 0 4444
Y@ 333 TREONet Mobile o 3333
< >
@ 5555 TRBOnet Mobile o 5555
,fé“j Voice Dispatch
% Location Tracking
ﬁ Job Ticketing 3
Route Management
[ Text Messages
ﬁ' Voice Recording
—
e P
L
[ —
@ ] 4| 4 Record 20F 7 » | h[m] ¢ »
[ Connected &3 B, B B B | B Administrator | [Z Licensed to: demo (Walt) (Demo License) =% 1| @ Active~

e Click Add Digital Radio (3) to add a new radio.

e Inthe dialog box that appears, specify the Radio Name and Radio ID,

and Radio Groups, to which the radio belongs.

5.2 Configuring TRBONet Dispatch Console
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5.2.3 Configuring Telephony
5.2.3.1 Registering SIP extensions

This section describes how to add SIP extensions to TRBOnet Dispatch Console.
e Go to Administration (1), Phone Calls (2).
e Inthe Phone Calls pane, click the Extensions tab (3), and then Add (4).

File View Msp Tools Help

Administration Phone Calls )

Lj Server ~ < Cunf\guralm;; i Call Redirection Fhone Contacts | Dial Plans
b «J License Shadd 5 Edit Delete | 57 Internal Mumbers = Grouping "\ &uto Filter & Default Settings
-3 Database Type User Extension | Liser Name First Mame | Last Hame: Display Name | Logical Groups
) Systems 4 / B Dispatch Centdl 1234 1234 Internal FBX
@‘ System Bridgs X SIP Phe 2408 Joh Johy Bingh. John B,
= p SIF Phons ohn ohn ingham ob B,
L Tasks X & SIP Phane 2408 2409 walt
o i SIP Phone Eugene
81 Custon Fields K & Shone Lser x g
388 Modbus TCP Connections 2 X & SIP Phane Prune
fi;“‘m'a' Mockus Devices General | Logical Groups | Custom Fislds
1P Cameras 3
| Public Announcements User Extension:  [2408]
[} Eventfalarm Management:
L Telemetry User Hame: _luhrv
(R v eeooe A
i 2 User Password; | sssses
;[sesssn
iy Password (repeat):
Ej Route Management
[] Texnt Messages
oK Cancel
ﬁ' Yoice Recording
Event Yiewer
“53] Radio Allocation 1
@ Administration ]
M4 44 4 Record1of 5 » bk BH 4 >
[ connected &3 B B B § Administrator | [ Licensed to: demo (Walth (Derno License) @ Active~

In the Phone User dialog box, specify the following parameters:

= User Extension
Enter the extension number that will be used by the phone user.

= User Name
Enter the user name that will be used by the phone user.

= User Password
Enter the password for the phone user to be authenticated by the
telephone system.

Password (repeat)
Enter the password again.

= Fist Name/Last Name/Display Name
Enter the first, last and display names of the phone user.

e In addition, on the Logical Groups tab, specify logical groups for the
phone user.

e On the Custom Fields tab, specify the desired values for the custom
fields.
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This section describes how to set DTMF Access and Deaccess codes in TRBOnet

Dispatch Console.

e Go to Administration (1), Phone Calls (2), Configuration (3), Configure

(4) and

set Access code and Deaccess code (5) to 0 and #, respectively:

File View Map Tools Help

Administration Phone Calls

[ server (2 tion | Extensions | Call Redrection | Phone Contacts | Dial Plans
[ License 2
- [0 Database " .
1 Systeme Radio Call Configuratio 3 Radio Call Configuration
<l 5 Access code:
i System Bridge
Deaccess code:
& Phone Calls s ]
- Tasks Callback Request Options
o Tes e 5 <
.G Custom Fields Allow radios to make outgong calls: B il
8 Madbus TCP Comnections Send a DTMF command to request a calback: Callback Request Options:
352 Virtual Modbus Devices Send a text message to request a calbadc [¥ Allow radios to make outgaing calls
< > Start transmission: [V Send a DTMF command to request a callback
Calls to Radios and PoC Devices [ Send a text message to request a calback
(A=)} Voice Dispatch Start transmission: )
Max ring time: Use this prefix in text messages: sip:
% Location Tracking Check if the radia is available before making  cal: Start transmission: Wait for answer -
Call notifications: Calls to Radios and PoC Devices:
Route Management Play a tone when PTT is pressed or released: Start transmission: [ =
4 Max ring time: Unlimited =] seconds
[] Text Messages
. I Checkif the radio is avalable before making a cal
Inbound call Configuration
ﬂ Voice Recording Inbound Call Control J¥ call notifications
Call to Dispatch Center: Iv Play a tone when PTT is pressed or released
C@ Beposis call to unregistered number: Tone volume level: - 1 .
- 1 Do not establish call untl called party responds:
Event Viewer Interactive Voice Response (IVR) Options
Do not wait for Accept code: oK Cancel
Telemetry Maximum number of digits:
/ Accept code: #
@ Administration Mumber Destination
— v
[ Connected &3 B B B & | & Administrator | [ Licensed to: demo (Wakt) (Demo License) @ Active~
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